Hi Nesians,

Currently, Commerce 1.4 and Shoppinggo 1.1 haven't supported the latest WooCommerce 2.1.x.

Please DO NOT upgrade your WooCommerce site to this latest version.

We're still in progress of upgrading all of our themes and will release next version soon.
We'll keep you updated as soon as we release them.

In the meantime, if you're happened to already upgrade your WooCommerce, you can roll back to the previous WooCommerce version by downloading it from http://wordpress.org/plugins/woocommerce/developers/

Thanks for your understanding.


Cheers!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!